Need Help?    801.546.1616

iPOSIM System Requirements

HomeKnowledge BasePOSIM EVOiPOSIMiPOSIM System Requirements

iPOSIM Version 2.2

iOS Software:

  • iOS 6.1 or greater

iOS Hardware:

  • iPhone 4 or greater
  • iPod Touch 4 or greater
  • iPad (in 2x mode)

NOTE: Camera Barcode Scanning is only supported on devices with an auto-focus camera.


Server Software:

  • POSIM EVO Version 1.4.20 or greater
  • PayStream Version 4.0.10 or greater

POS Hardware:

  • Barcode Scanning
    • Linea Pro 4
    • Socket Mobile Bluetooth Scanner
  • Credit Card Reading
    • Linea Pro 4
    • ID Tech iMag Pro
  • Receipt Printer
    • Star TSP 100 USB or LAN (Installed on the iPOSIM Server Computer)


Contact your sales rep for pricing and more information.


1. POSIM EVO needs to be open for iPOSIM to connect.

2. For instructions on how to use iPOSIM click the “?” icon found in the App.

3. iPOSIM is only supported using the same local network that POSIM EVO is on. Click here to view the remote connection options.