POSIM Diamond System Requirements

POSIM Diamond is compatible with Mac OS 10.4 – 10.6. POSIM Diamond will NOT work on 10.7 (or greater) because Apple has dropped support for PowerPC code through Rosetta. If you have questions regarding compatibility to run POSIM Diamond, please contact POSIM Support or your local representative.

Operating Systems

  • Mac OS 10.4 (Tiger)
  • Mac OS 10.5 (Leopard)
  • Mac OS 10.6 (Snow Leopard)

CPU Speed and Type

  • 1.5 Ghz Intel or PPC Processor minimum

RAM

  • 1 GB minimum

Hard Drive

  • 10 GB free

Backup Method

Network

  • Wired LAN suggested, a wireless LAN will be slower and less reliable.

Internet

  • High-Speed Internet required for credit card processing and remote assistance.

Supported Hardware

  • USB Star TSP 100 or 600
  • USB Zebra 2824 Barcode Printer
  • Star Interface APG or MS Cash Drawer
  • Any USB Invoice Printer (8.5 x 11)
  • Any USB Barcode Scanner
  • Any USB Credit Card Scanner (Track 2)

NOTE 1: POSIM Diamond will not work on 10.7  (or greater)  because Apple has dropped support for PowerPC code through Rosetta.
NOTE 2: There is a rare keyboard locking issue in Mac OSX 10.5 which has been fixed by Apple as of Mac OSX 10.6.2. If you have the locking issues please upgrade to OSX 10.6.2. 

Menu